GeForce8800 ультра

Я с Ubuntu 10.04 с GeForce 8800 ультра видеокарта без каких-либо проблем в течение многих месяцев, пока несколько дней назад, после некоторых обновлений все перестало работать. Не могу использовать "Стеллариум" (моя любимая программа) и все (даже mousecusor) перестает отвечать на запросы в течение длительного времени. Берет возрасты, чтобы загрузить рабочего стола и все это просто "ж..." Б. Т.Вт. У меня есть двойной загрузки и WinXP не с этой проблемой с картой 8800. Итак, начальное... что происходит между Ubuntu и видеокарты NVIDIA?

С наилучшими пожеланиями Гуннар

+810
Leela 12 мая 2011 г., 4:18:33
29 ответов

Я создал сервер с Ubuntu 11.04 и nginx+ПХП-ФПМ+лак+АПК+и MySQL+memcached в+на WordPress. Все работает довольно хорошо, но есть маленькая проблема с PHP-МПФ услуги. Установка проходит нормально после обычного

apt-получить установку пакета php5-тефлон

Но при запуске службы, есть проблема с файлом config. Кажется, что приходит с пакетами Debian, который использует определенный каталог (например/var/www) и что она используется есть, но не по умолчанию в Ubuntu. Поэтому каждый раз, когда я перезапустить службу, я получаю это:

услуги # рнр5-бутадиен начать
 * Начиная ФПМ РНР5...
19 августа 20:57:31.622788 [предупреждение] [бассейн ВСП] ПМ.start_servers не установлено. Он был установлен на 20.
...сделано.

Он ищет файл config, что меня нет или что я есть, но в php5-ФПМ не найти.

Как решить проблему? Где я должен поставить правильный конфигурационный файл для PHP-МПФ??

+965
Vijay krishna 03 февр. '09 в 4:24

Как мне установить “имя”, используя виртуальные хосты на Ubuntu 12.04?

Я следовал инструкциям, приведенным в https://help.ubuntu.com/12.04/serverguide/httpd.html#http-configuration .

Я сделал следующие...

  1. СР по умолчанию новыйсайт
  2. заменить “файл/var/www” или с “файле/var/www и/новый_сайт” в новыйсайт
  3. добавить “Имя_сервера newsite.example.com” на новыйсайт

После некоторых исследований, я нашел запись в блоге заявил, что мне нужно, чтобы отключить по умолчанию сайт, используя a2dissite по умолчанию. После того, как я сделал это, он работал. Это правильно? Это никогда не упоминается в руководстве по Убунту сервер. Руководство также включает в себя эта линия...

“Виртуальный хост по умолчанию не указана директива servername, так это ответим на все запросы, которые не соответствуют директива servername в другой виртуальный хост.”

Который, кажется, подразумевает, что оба сайта по умолчанию и другие могут сосуществовать.

Я запустил новую установку сервера 12.04 и перезагрузки Апача конфиг каждый раз, когда я внес изменения.

В резюме... после добавления нового файла в /etc/apache2 не/сайты-доступны (измененная копия “по умолчанию” файл с Имя_сервера директива добавлен) и соответствующий симлинк в /etc/apache2 не/сайты-включен, надо отключить или переименовать умолчанию сайте ссылку для того, чтобы новый сайт начал функционировать? Документации и один ответ ниже, кажется, предположить, что это не надо делать так, а если так, что я сделала не так? Используя конфиг ниже, при попытке получить доступ к newsite.example.com я вам на сайте по умолчанию.

файл /etc/apache2 не/сайты-доступный$ кот по умолчанию

Раздел <VirtualHost *:80>
 Издание с [email protected] в

 DocumentRoot так в /var/www и
 <Каталог />
 FollowSymLinks Варианты 
 Allowoverride Нет
</Каталог>
 <Каталог /var/www и/>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ разрешить,отказать
 позвольте от всех
</Каталог>

 Scriptalias, за /цги-бин/ /УСР/Либ/цги-бин/
 <Директории "/usr/lib в/цги-бин">
 Allowoverride Нет
 Варианты +ExecCGI -Мультипросмотр +SymLinksIfOwnerMatch
 Приказ разрешить,отказать
 Позвольте от всех
</Каталог>

 Журнал ${APACHE_LOG_DIR}/ошибка.журнал

 # Возможные значения: отладка, информация, уведомление, предупреждение, ошибка, критические,
 # оповещение, госп.
 Мышиloglevel предупредить

 CustomLog ${APACHE_LOG_DIR}/доступ.войдите в сочетании

 Псевдоним /док/ "/usr/доли/документ/"
 <Каталог "/usr/доли/док/">
 Индексы Опции Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ запретить,разрешить
 Отказать от всех
 Позвольте от 127.0.0.0/255.0.0.0 ::1/128
</Каталог>

</Хост>

файл /etc/apache2 не/сайты-доступный$ кот новыйсайт

Раздел <VirtualHost *:80>

 DocumentRoot так в /var/www в/новый_сайт
 Имясервера newsite.example.com
 <Каталог />
 FollowSymLinks Варианты 
 Allowoverride Нет
</Каталог>
 <Каталог /var/www в/новый_сайт/>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ разрешить,отказать
 позвольте от всех
</Каталог>

 Журнал ${APACHE_LOG_DIR}/ошибка.журнал

 # Возможные значения: отладка, информация, уведомление, предупреждение, ошибка, критические,
 # оповещение, госп.
 Мышиloglevel предупредить

 CustomLog ${APACHE_LOG_DIR}/доступ.войдите в сочетании

</Хост>

файл /etc/apache2 не/сайты-включен# Общ -л

[email protected]:/etc/apache2/sites-enabled# Общ -л
всего 0
lrwxrwxrwx 1 корень 26 18 марта 09:56 000-по умолчанию -> ../сайты доступные по умолчанию
lrwxrwxrwx 1 корень 26 марта 7 13:36 новый_сайт -> ../сайты доступные/новый_сайт
+751
user71734 20 февр. 2017 г., 2:56:37

При копировании на файловую систему EXT4 быстрее, чем копирование в NTFS, потому что я делал новые контейнеры сегодня на ext4 скорость 45мб на NTFS же по размеру емкость, скорость 14мб, как тару, где Мэдден с Ubuntu с TrueCrypt 7.0, есть ли разница в плане скорости между ext4 и NTFS, или Убунту организовать копирование в NTFS медленнее?

+698
Raju Kalidindi 13 мая 2013 г., 5:58:08

На базе EFI компьютера, системного раздела EFI (ЭСП) - это fat-раздел, который содержит загрузчики и связанных файлов. Прошивка читает загрузчики из этого раздела для загрузки любой ОС. Хотя ели спецификаций говорит о том, что компьютер может иметь несколько ЭСП, установщик Windows имеет тенденцию отслаиваться, если есть больше чем один ЕСП присутствует, поэтому рекомендуется использовать только один ЕСП на компьютере (или, по крайней мере на диске; я не уверен, навскидку, как Windows реагирует на два диска компьютера, когда каждый диск имеет ЭСП). Таким образом, вы должны держать один-ЭСП конфигурации. В программу GParted, разошлись, и большинство других библиотекой libparted-инструменты, ЭСП определяется как "сапог флаг" установить. МСИО, установщиком Ubuntu определяет его как "загрузочного раздела EFI". ОПС программа fdisk (помощью gdisk, cgdisk, и sgdisk) коммунальные услуги определить ЭСП как имеющие тип кода EF00.

Обратите внимание, что вы не установить Linux на ESP в каком-то смысле. Вы должны создать разделов Linux в обычном режиме на GPT-диск, скажем, для подкачки, /, и для/Home. В установщике Ubuntu, вы тогда отметьте ЭСП как "загрузочного раздела EFI." Кроме того, различные автоматизированные варианты секционирования делать это автоматически.

Что бы вы ни делали, не создать новую файловую систему на ESP, и не снять "флаг Boot" от ESP или установить "флаг Boot" на любой другой раздел.

Убунту уже давно поддерживает установку ЭФИ и ЭСП, и Ubuntu 13.04 не является исключением из этого правила. Эта поддержка неуклонно улучшается, и это, наверное, лучше в 13.04, чем в предыдущих версиях, однако есть еще проблемы. На данный момент, Безопасная загрузка самая большая проблемная зона. Хотя в Ubuntu 13.04 официально поддерживает безопасную загрузку, есть много сообщений о проблемах в этой комбинации, поэтому многие люди предпочитают, чтобы отключить безопасную загрузку в программу установки прошивки.

+695
julio pablo 26 янв. 2019 г., 7:20:23
Программное обеспечение OpenLDAP-бесплатный open source-реализацию облегченный протокол доступа к каталогам (LDAP).
+682
Gabi L Seabra 7 сент. 2017 г., 10:38:48

Что с тобой случилось, что ты позволяешь Убунту отформатировать диск, и поэтому он ставит файловой системе Linux на нем. Файловые системы в Linux, как правило, имеют потерял+нашли каталоге.

Удалять разделы. Не создавайте новые разделы. Не переформатировать. Пусть установщик другой ОС сделать форматирование.

+607
Walty Yeung 26 окт. 2014 г., 12:52:30

Вы идете на релизы, так что может быть конкретных сборок для этой версии, и приложение должны быть загружены снова. Вы также пытаетесь перенести приложения на стадии разработки, поэтому некоторые приложения могут быть недоступны, либо ждем ОК и утверждения, или ждем патчей, чтобы сделать их совместимыми.

Есть и другие способы сделать это, которые могут гарантировать, что вы получите правильные версии и что зависимости будут правильно выполнены. У меня есть один в моих заметках:


Чтобы сделать файл с всех установленных приложений в системе:

На рабочей системе:

dpgk --вам-выбор | команда grep -v с деинсталляции > Убунту-файлов

Чтобы установить пакеты, перечисленные в этом файле:

### Убедитесь, что система полностью обновлена
судо apt-получить обновление && судо apt-получить обновление
### Установить программу dselect инструмент (видимо depracated)
судо apt-получить установку программы dselect
### Дать список пакетов в dpkg, поэтому она знает, что для того чтобы установить
судо команды dpkg --набор-выбор < Убунту-файлов
### Использовать dselect, чтобы начать установку (вариант " я " сделаю это)
судо программы dselect

Примечание: там может быть лучшего способа сделать это, например вызове dpkg напрямую вместо установки и использования программы.

Примечание: хотя все пакеты указаны лишь те, что не существует в системе будет установлен с помощью dpkg

Примечание: кросс-версия установки не рекомендуется - может устанавливать устаревшие пакеты (открытия офиса) и нежелательные темы и зависимостям (например, как в обновлении с 10.04 до 11.04 с Unity


Опять же, как уже отмечалось, кросс установки версии не может быть идеальным, но, по крайней мере, таким образом, пакеты будут полностью установлены из правильного репозитория. Вы все еще можете использовать .deb файлы и восстановить их в /var/кэш/АПТ/архивы так что они не должны быть загружены снова, однако, если требуется более новый релиз и доступно оно будет по-прежнему должны быть загружены очевидно.

+557
Haris Usman 20 авг. 2017 г., 8:32:51

SQL-это язык программирования, предназначенный для управления данными в реляционных системах управления базами данных (РСУБД).

+551
Malyugin Platon 15 июл. 2012 г., 0:46:20

Загрузиться с LiveCD и отрегулируйте размер вашего Ubuntu раздел с помощью GParted , как вы хотите, который очень удобный в использовании: enter image description here

PS: Если вы загрузитесь с установленной Ubuntu, вы не могли регулировать размер раздела, поскольку он уже установлен.

+465
Myles Braithwaite 14 авг. 2015 г., 13:09:11

Пожалуйста, помогите мне кто-нибудь, кто знает, как настроить его: Кот и CDMA, компания Huawei C880/EVDO к сети 3G:USB-модем Я не знаю как настроить, чтобы подключить его. Пожалуйста, помогите мне, если кто-то, кто знает об этом.

+441
msarch 7 нояб. 2012 г., 11:55:37

Я написал небольшой скрипт Python, чтобы сделать это, написал как суть здесь.

Вы даете ему набор имен пакета в командной строке, и они должны дать вам меньше, минимальный набор пакетов, которые подразумевают все остальные вы привели в качестве аргументов. Здесь, Х11-прото-исправления-Дев подразумевается (зависимость) по libgtk2.0-Дев:

fuwaad:~$ Python с mindeps.py x11proto-исправления-Дэв libgtk2.0-Дэв
libgtk2.0-Дэв
+433
Neko 11 мар. 2017 г., 19:35:02

Как создать текстовый Launcher в классический GNOME? Я хочу быть в состоянии клавиш и список приложений приходят а я типа как в GNOME 3, Unity и Windows 7 имеет.

+408
Christienne Ginez 3 окт. 2016 г., 5:26:41

Учитывая ваш скрипт bash и путь /корень/Федина/сервер/скрипт вы могли бы иметь:

##!/Бен/ш-е
#
# радиоуправляемый.местные
#
# Этот скрипт выполняется в конце каждого многопользовательский уровень.
# Убедитесь, что скрипт "выход 0" на успех или любое другое
# значение ошибки.
#
# Для того чтобы включить или отключить этот скрипт просто изменить оформление
# биты.
#
# По умолчанию этот скрипт ничего не делает.

Баш /корень/Федина/сервер/скрипт

выход 0

Примечание: не забывайте об исполнении бит (например. команду chmod а+х в /etc/rc автомобилей.местное)

+395
ashveli 9 янв. 2013 г., 17:08:51

Я с Ubuntu 10.10, и я пытался обновить Шотвелл до последней версии (0.11.1). Я пытался следовать инструкциям на Шотвелл на страницу установка для сборки из исходных, но я столкнулся с проблемой.

Когда я запускаю сделать, я получаю следующее сообщение:

Запросил для GStreamer-pbutils-0.10 >= 0.10.32', но версия библиотека GStreamer базы утилиты является 0.10.30
сделать: *** [pkgcheck] Ошибка 1

Похоже, проблема в том, что мне нужна более новая версия GStreamer, но я не уверен. Что я должен делать с этого момента?

+374
boobami 24 окт. 2018 г., 20:45:49

Я создал несколько учетных записей отключено для единственной цели настройка босс на этих счетах. Каждая учетная запись имеет набор элементов босс, представляющий собой набор инструмента. Это должно дать вам представление о том, что я имею в виду босс набор инструментов:

  • Инструмент администратора приложение установить
  • Инструмент онлайн-приложение пользователя
  • Автономные средства приложение пользователя
  • Инструмент офисные приложения установить
  • Набор инструментов приложения геймер и т. д.

Из этих учетных записей отключен, я хочу, чтобы пользователь для включения или отключения наборы инструментов через gksudo звонки:

xhost + для местных:dockyAdminUser
gksudo -U в dockyAdminUser /usr/Бен/босс

Я уже настроил учетные записи, но когда я запускаю босс таким образом, он сетует на то, что он должен dbus и не могу найти его. Как я могу сделать ДГУ доступны, так что босс может стрелять в эту сторону?

Примечание: это же самое происходит и для сорванца, он не будет работать и жалуется на проблемы ДГУ.

Примечание: Я не ищу решение, которое предполагает, что я не босс Запуск от имени другого пользователя. Есть более чем одна причина, по которой я должен запустить босс другого пользователя. Но я все эти причины для того, чтобы сохранить ясную вопрос.*

+372
Napas 8 окт. 2019 г., 18:46:43

Сделать

вводиться в Firefox 

на терминале!

+352
Bcon615 15 мая 2013 г., 6:53:41

Если это где пакет и вы хотите добавить пакет с помощью apt-получить, то вы должны добавить репозиторий в список источников.

деб http://archive.ubuntu.com/ubuntu точное Вселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точное Вселенной

Затем выполните команду sudo apt-получить обновление после установки пакета требуется.

Будьте осторожны, поскольку это может иметь нежелательные последствия в системе и связанные с ним пакеты.

+348
tlindner 15 окт. 2014 г., 10:23:26

Я хотел удалить /вывод/.каталог config/gwibber и затем установите снова подключения, чтобы увидеть, если это решает вашу проблему.

+224
Bogdanio 21 янв. 2018 г., 21:37:28

Обновления, как правило, большой беспорядок.
Попробуйте нажать Обновить, то следует просто обновить все ваши текущие пакеты на 13.04 версии (включая гнома), она не должна установить единство, если что-то зависит от него.

Если это не сработает, попробуйте перейти на Убунту 12.04.2 ЛТС (чистая установка) и добавить в GNOME 3 ППА (не рекомендуется, но будет Вам наиболее актуальную гном 3 опыт на Убунту ЛТС).

Если вы считаете, что ППА-это слишком рискованно, просто используйте команду судо apt-получить установку гном-Шелл , чтобы сделать хранилище версия GNOME 3.

+200
Tai Lai 27 окт. 2012 г., 6:43:21

Недо-RAID программный RAID является, предоставляемый самим BIOS на материнской плате.

Это дискуссия о недо-RAID имеет какое-либо преимущество в производительности над программным RAID-массивом Linux (МД), поскольку он еще не делегирован процессора. Наилучшим образом оно делится на Тома между несколькими ОС, которые также поддерживают эти метаданные, например, Windows. В зависимости от фактического поддельные формат рейда метаданных, это может быть портативный с другими системами.

dmraid -л

АСР : АСР, подключенных к Adaptec (0,1,10)
ddf1 : SNIA DDF1 (0,1,4,5,линейная)
hpt37x : поставка HPT37X (Ы,0,1,10,01)
hpt45x : поставка HPT45X (Ы,0,1,10)
СРС : программное обеспечение для RAID-контроллеров Intel (0,1,5,01)
для JMicron : для JMicron ATARAID (Ы,0,1)
лси : логика LSI MegaRAID с (0,1,10)
для NVIDIA : для NVIDIA рейд (Ы,0,1,10,5)
средство : обещают ускоренно (с 0,1,10)
Силь : кремниевое изображение(ТМ) Попурри(ТМ) (0,1,10)
через : через программный RAID (Ы,0,1,10)
Дос : Дос-разделы на SW рейды

для mdadm поддерживает процессоры Intel ИПСК формат метаданных в более поздних ядрах Linux; известен как Интел Рапид технология хранения, формально Интел Матрикс рейд.

Это может быть возможным для одного, чтобы мигрировать от подделки метаданные RAID в формат метаданных МД.

+167
ethrbunny 7 июл. 2015 г., 1:59:23

Вы всегда должны сделать живые сессии первый из новой версии, а потом если все получится сделать чистую установку.Вариант обновления не работает хорошо для всех.И если вы двойной загрузки с Windows, убедитесь, что Windows установлен на HDD или SSD.

+141
kakashi 7 нояб. 2019 г., 8:59:24

У меня свежей установки Ubuntu 12.04 и вроде бы хорошо, только через 5 минут появляется диалоговое окно с предупреждением о завершении работы в 60 секунд. Если я не забываю этого, компьютер действительно закрыли. Если я уволить его появляется вновь через 5 минут.

Нет ничего в настройках диспетчера питания или заставки на счет этого. Где еще я могу искать, чтобы найти то, что вызывает это?

+137
Squazz 29 нояб. 2018 г., 11:54:02

Если вы уже добавили ППА или другие репозитории программного обеспечения для указанных программ, то ваш менеджер обновлений Ubuntu будет найти и информировать Вас о любых доступных обновлений для тех программ, в соответствии с вашими настройками обновления (ежедневно, два-ежедневно, еженедельно и т. д.).

+117
thekryten 19 мар. 2011 г., 21:45:22

Не знаю ни одной программы, но вы можете создать простой скрипт, который может это сделать как в этом примере:

http://www.techienote.com/2011/03/lock-unlock-ubuntu-desktop-using-usb-drive.html

+114
danyand 3 июн. 2015 г., 18:14:13

Поэтому я установил хочу использовать последний драйвер для NVIDIA (302.17) от Х-отмахивается ППА репозиторий, который был достаточно легкий

Это дает мне:

  • Лучшую производительность
  • Возможность поворота мой вторичный дисплей,
  • Управление игра изначально с отображение апплета.

Но, после его установки, у меня нет вариантов, доступных разрешении, отличном от моего родное разрешение, поэтому я не могу изменить разрешение на экране приложения или NVIDIA-настройки.

Что раздражает, когда хотят поиграть и в другие резолюции.

расширения xrandr -Q ,а отчетов нет других резолюций, чем родной. Водитель же, похоже, масштабирование отключено, так что игры, например, работает с меньшим разрешением, не расширены смысл мне сделать по центру небольшое окно на экране.

В соответствии с постановлениями документации могут быть добавлены в xorg.conf, но я не могу найти никакой конкретной информации о том, как.

+93
William Tong 11 июл. 2014 г., 12:17:08

Я использую Кубунту, и Хава раздел как /Home отдельно от /. Я хочу установить Xubuntu в Вместо кубунту. Я могу сделать это, не затрагивая мои файлы в /Home и есть ли disadvanteges делать так?

+91
grumBit 10 нояб. 2019 г., 7:47:47

Я получил письма с расширением EML файл прилагается. Я использую Thunderbird, но он не откроет его.

Может кто-нибудь подсказать программу для открытия файла с расширением EML файлы?

Обновление:

Я не хочу, чтобы импортировать мой почтовый ящик я только хочу, чтобы прочитать содержимое в EML файл.

+54
crse 23 нояб. 2012 г., 14:53:45

Оказалось, что я использую 32-битная версия на 64-битной системе.

+31
Lukas Kubanek 2 июл. 2015 г., 10:20:01

В LibreOffice в отчет об ошибке не получил никакого официального обновления на некоторое время, так что я сделал некоторые ковыряться. Получается, что удаление "в LibreOffice-ГТК" устраняет проблему меню для меня (но LibreOffice выглядит довольно некрасиво без GTK+ интеграции, поэтому это следует рассматривать как грязный хак, а не удовлетворительного исправить... но по крайней мере это работает)

+30
ToAsT 2 нояб. 2018 г., 3:20:22

Показать вопросы с тегом